Sicherheitshinweis – FileZilla Server

Der FileZilla FTP Server 0.9.31 behebt einen Buffer Overflow im SSL/TLS code. Dieser Schwachstelle kann potenziell für Denail of Service Attaken ausgenutzt werden.

Die Entwickler empfehlen dringend ein Update alterer Versionen.

Betroffene Versionen:

Alle Versionen kleiner 0.9.31 sind betroffen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.